[Starlingx-discuss] Baremetal installation problem

Giuseppe Sannino km.giuseppesannino at gmail.com
Wed Jan 8 09:27:58 UTC 2020

Hi Chris,
thanks a lot for your fast reply.

I tried the "Graphical install" with the same result in the past.
Consider that if I use an Ubuntu or CentOS ISO everything is visible on the

I will double check the BiOS settings in case something is missing there.

Further info, I triggered the installation by setting the Serial console
and left the "black screen " there. I connected through the iLO console
after a couple of hours and the installation was successful.
At the moment, it seems only a problem of visualizing
installation/bootstrap logs on the console.

In case of any further suggestion I will be more than happy to explore

Thanks again


On Tue, 7 Jan 2020 at 16:13, Winnicki, Chris <Chris.Winnicki at windriver.com>

> Hi Giuseppe
> Some questions.
> Do you have the serial port enabled in the bios?
> Do you have a telnet session/connection your DL380 machine?
> Have you tried to select "Graphical install" ?
> Note:
> If you select "Serial console" install and are monitoring the graphical
> terminal then you will indeed see a "black screen" because the output goes
> to the serial console.
> Chris Winnicki
> chris.winnicki at windriver.com
> 613-963-1329
> ------------------------------
> *From:* Giuseppe Sannino [km.giuseppesannino at gmail.com]
> *Sent:* Tuesday, January 07, 2020 4:42 AM
> *To:* starlingx-discuss at lists.starlingx.io
> *Subject:* [Starlingx-discuss] Baremetal installation problem
> Hi all,
> I have an HP ProLiant DL380 Gen10 and the idea is to install STX 3.0
> Baremetal All-In-One Controller Configuration".
> I downloaded the ISO from here:
> http://mirror.starlingx.cengn.ca/mirror/starlingx/release/3.0.0/centos/outputs/iso/bootimage.iso
> I linked as Virtual Drive through the HP iLo and then booted from it.
> I'm able to see the "Select kernel options and boot kernel".
> Here I picked the "UEFI All-in-Hone Controller Configuratation" option.
> Then "Serial console".
> After that, basically I can just see a black screen with nothing going on.
> I can't see the installation going through.
> I tried with the 3.0.0 iso also on Virtualbox and on an Openstack data
> center, same result.
> Furthermore, the same happens using the 2.0 image.
> What am i doing wrong ?
> Thanks for your help
> /Giuseppe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.starlingx.io/pipermail/starlingx-discuss/attachments/20200108/c70866c4/attachment-0001.html>

More information about the Starlingx-discuss mailing list