[Starlingx-discuss] Duplex - Controller-1 installed but got failed status

Alonso, Juan Carlos juan.carlos.alonso at intel.com
Fri May 24 21:19:48 UTC 2019


After try to deploy a AIO Duplex with Ansible, the automated suite failed due to the status of Controller-1 went to "failed", but seems that the Controller-1 was correctly installed.
It can boot and I can access to it without problems.

[wrsroot at controller-0 ~(keystone_admin)]$ system host-list
| id | hostname     | personality | administrative | operational | availability |
| 1  | controller-0 | controller  | unlocked       | enabled     | available    |
| 2  | controller-1 | controller  | unlocked       | disabled    | failed       |

Then I tried to make a Lock/Unlock, but status of administrative, operational and availability fields did not change and nothing happen.

I tried to find some Errors inside /var/log/*, do you know what is the correct log to look in order find some clue about why controller-1 has a fail status but it was installed correctly?

Juan Carlos Alonso
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.starlingx.io/pipermail/starlingx-discuss/attachments/20190524/3e2e205a/attachment-0001.html>

More information about the Starlingx-discuss mailing list