[Starlingx-discuss] Baremetal installation problem

Giuseppe Sannino km.giuseppesannino at gmail.com
Tue Jan 7 09:42:29 UTC 2020

Hi all,
I have an HP ProLiant DL380 Gen10 and the idea is to install STX 3.0
Baremetal All-In-One Controller Configuration".

I downloaded the ISO from here:

I linked as Virtual Drive through the HP iLo and then booted from it.

I'm able to see the "Select kernel options and boot kernel".
Here I picked the "UEFI All-in-Hone Controller Configuratation" option.
Then "Serial console".

After that, basically I can just see a black screen with nothing going on.
I can't see the installation going through.

I tried with the 3.0.0 iso also on Virtualbox and on an Openstack data
center, same result.

Furthermore, the same happens using the 2.0 image.

What am i doing wrong ?

Thanks for your help

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.starlingx.io/pipermail/starlingx-discuss/attachments/20200107/7d3259af/attachment.html>

More information about the Starlingx-discuss mailing list