[Starlingx-discuss] R2.0 iso installation failure: USB device naming

Ezpeer Chen ezpeerchen at gmail.com
Tue Sep 10 09:00:11 UTC 2019

Dear Pratik,

I can't   see your screenshot .

What's your installation issue now ?

Best regards,

Pratik M. <pvmpublic at gmail.com> 於 2019年9月10日 週二 下午4:40寫道:

> [re-sending since the previous message exceeded msg-size]
> Hi,
> I cannot seem to install the STX R2 iso using a USB key, since the
> SATA device naming on my server ends up assigning /dev/sda to the USB
> key (screenshot attached). And I believe the installer assumes the
> root device as /dev/sda.
> I tried both legacy and UEFI boot.
> Also what is the way to get to a root shell during the ananconda
> install? tty2 has a login prompt. I tried sysadmin/root with
> sysadmin/St8rlingX* combinations, to no avail.
> Thanks in advance
> Pratik
> _______________________________________________
> Starlingx-discuss mailing list
> Starlingx-discuss at lists.starlingx.io
> http://lists.starlingx.io/cgi-bin/mailman/listinfo/starlingx-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.starlingx.io/pipermail/starlingx-discuss/attachments/20190910/c672f720/attachment.html>

More information about the Starlingx-discuss mailing list